Форумчане:
Всего пользователей
  • Страница 2 из 2
  • «
  • 1
  • 2
Форум » Электроинструмент » Схемы и разборки всего подряд » Модуль защиты BMS 3S 40A схема с переделкой и установкой (rev 2.0, rev 2.2 и rev 2.3)
Модуль защиты BMS 3S 40A схема с переделкой и установкой
GaSSiS Дата: Четверг, 22.10.2020, 14:52 | Сообщение # 21

Пользователи

GaSSiS

Рядовой

  • Сообщений:4
  • Репутация:0±

Здравствуйте. Примерно такая же беда как у человека выше.
Заказал две платы, v2.3.
Сначала всё спаял с первой платой. На сборке 10.5 В. На выходе платы 8 с лишним, но ток не течет.
Отпаял, припаял вторую. На сборке и на выходе на нагрузку напряжение одинаковое, шуруповёрт крутит. Сегодня поставил заряжаться и что-то быстро у меня зарядное показало окончание заряда.
На входе платы (с зарядного) 12.5 В. На сборке 10.9В. Между "-" и "0в" падает 1.6 вольта.
Сейчас без зарядки: на сборке 10.9, на выходе 10.5, на затворах: CD = 0.15В, FD = 3В (хотя видел и 10 с лишним)
на зарядке: на сборке 10.9, на выходе 12.6, на затворах: CD = 0.15В, FD = 2.7В
Подскажите, куда копать, пожалуйста.
Anat78 Дата: Четверг, 22.10.2020, 16:12 | Сообщение # 22

Администраторы

Anat78

Лейтенант

  • Сообщений:2635
  • Репутация:13±
Anat78

Неправильная последовательность подключения платы к батареи выводит ее в режим блокировки или смерти
Все подробно описано в 1 сообщении
Уходит в защиту иначе и не работает, надо разьединить и соединить правильно (отпаяли от BMS все выводы и припаяли начиная от ноля и до 12.6В. )


https://vk.com/l_boxx - 3D печать, крепления для L-boxx Bosch, Festool и многое другое.
http://www.78294.ru/forum/48
GaSSiS Дата: Четверг, 22.10.2020, 16:15 | Сообщение # 23

Пользователи

GaSSiS

Рядовой

  • Сообщений:4
  • Репутация:0±

Цитата Anat78 ()
ходит в защиту иначе и не работает, надо разьединить и соединить правильно (отпаяли от BMS все выводы и припаяли начиная от ноля и до 12.6В. )
Да, скорее всего в первый раз подключал неправильно. Потом уже нашел форум и переподключил правильно, но ничего не изменилось.

Сейчас пеерпроверил первую плату - подключил правильно - поведение не изменилось. Или они выходят из строй при неправильном подключении насовсем, или у меня обе брак.


Сообщение отредактировал GaSSiS - Четверг, 22.10.2020, 16:24
Anat78 Дата: Четверг, 22.10.2020, 16:16 | Сообщение # 24

Администраторы

Anat78

Лейтенант

  • Сообщений:2635
  • Репутация:13±
Anat78

А все после неправильно подключения - на выброс smile или если есть куча времени то смотреть какая dw01fa сгорела или транзистор рядом с ней или оба
Либо пытать - пробовать заряжать 12,6в и нагружать
Плюс проверить напряжение поэлементно - должно быть одинаковое

Ну и на счет брака, да некоторые продавцы продают откровенный брак и потому покупать надо у проверенных продавцов, ссылку давал тоже в 1 сообщении, беру обычно по 30-50 плат в заказе и все целые


https://vk.com/l_boxx - 3D печать, крепления для L-boxx Bosch, Festool и многое другое.
http://www.78294.ru/forum/48
GaSSiS Дата: Четверг, 22.10.2020, 16:54 | Сообщение # 25

Пользователи

GaSSiS

Рядовой

  • Сообщений:4
  • Репутация:0±

Спасибо, очень печально. Вообще, раз так важна последовательность подключения, об этом должно быть огромными красными буквами быть написано в описании товара. Ну и не верю я, что все подключают правильно, тогда как отзывы сплошь положительные.
Нагрузку вторая плата выдаёт: лампочка дальнего света (5 Ампер) горит, при этом на ряду силовых транзисторов ближе к центру которые, падает 0.7 В. При зарядке на них же падает 1.5 В.
Anat78 Дата: Четверг, 22.10.2020, 17:29 | Сообщение # 26

Администраторы

Anat78

Лейтенант

  • Сообщений:2635
  • Репутация:13±
Anat78

Я тут красным обведу предупреждение smile
Очень многие ставят отзывы уже сразу как получают посылку, ничего не проверив даже
На силовых транзисторах какая маркировка?
0,7 вольта, 5 ампер, 3,5 ватт потерь, 0,14 ом -  это слишком большие потери для оригинальных транзисторов, вероятнее всего стоят перемаркированный неликвид


https://vk.com/l_boxx - 3D печать, крепления для L-boxx Bosch, Festool и многое другое.
http://www.78294.ru/forum/48
GaSSiS Дата: Четверг, 22.10.2020, 19:24 | Сообщение # 27

Пользователи

GaSSiS

Рядовой

  • Сообщений:4
  • Репутация:0±

Огромное спасибо за помощь. VT4 отличался от других по напряжению база - эмиттер (0.5в вместо 0 на остальных). Перепаяли его на такой же с первой платы, которая ну совсем не работала, теперь вторая и заряжает и разряжает. Падение напряжения на ключах (от "-" до "0v") 15 мВ при зарядке и 45 мВ при нагрузке на лампочку. До этого ключи просто не до конца открывались, так как на затворе было 150 мВ, дело не в ключах.

P.S. Опять тот же сдох... Или дело всё же не в нём...:)
Снова перепаял, но в этот раз заработало только после отмывки флюса. Не забывайте мыть платы smile


Сообщение отредактировал GaSSiS - Пятница, 23.10.2020, 10:47
Форум » Электроинструмент » Схемы и разборки всего подряд » Модуль защиты BMS 3S 40A схема с переделкой и установкой (rev 2.0, rev 2.2 и rev 2.3)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск: